Logging into the app

It says network error the networks fine

1 Like

Have been unable to log into my Account for two days now.

Have you tried deleting it, and re installing?

Mine is working find. Never had problems logging in. Maybe its your phone or as JonnyE said you need a reboot.

Hi JonnyE.
I have just done that but to no avail just getting the dismiss page saying no network.

Even tried to open a new account same thing happens
DISMISS no internet.

Are you using any privacy/blocking apps, or a VPN? They might affect it.

Yes to no avail ive tried everything i even asked my sister to download the app from where she is and trt to create an account ame thing happens.
Its ruined my weekend

Ive tried absolutely everything its so annoying.

Its rujned my weekend

Strange, maybe a device specific bug they need to sort out as mine is ok.

Hopefully they do sooner the better.
Communication seems to be none exisistent from tally

Mine is working fine at the moment (android phone).
@kris-tally is usually good at helping with issues (in my experience) but he cant be around 24/7. Someone should be available though to help out their customers at a weekend.

Kris neededs to be cloned so he can be here 24/7 Maybe someone should bring it up at the next q&a ?

1 Like

Hi all, We experienced a bug on Saturday afternoon which the team resolved on Sunday afternoon. We are sorry if this caused any inconvenience.

Also, @Andy thanks for that but I think one of me in the world is enough.

Make sure developer options are not turned on phone .
I had similar issue.